summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthew Gamble2017-01-07 14:03:32 +1100
committerMatthew Gamble2017-01-07 14:03:32 +1100
commit7819df71c87a1af1c7f5cc0332c411d972c12823 (patch)
treed6178e23dcb11c054549d52f8d32efd5300252ca /PKGBUILD
parent710ff1f8c2d9cd605a0e9e689ca279012f5ff49c (diff)
downloadaur-fipolate-custom.tar.gz
Update to latest version
Includes code style fixes.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac2e5bfc45d7..5fd71c577d56 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
-# Maintainer: Matthew Gamble
+# Maintainer: Matthew Gamble <git@matthewgamble.net>
pkgname=fipolate-custom
-pkgver=2015.4
+pkgver=2017.1.7
pkgrel=1
-pkgdesc='Interpolate text files with variables through a fifo via user prompts.'
-arch=(any)
-license=(GPL)
+pkgdesc="Interpolate text files with variables through a fifo via user prompts."
+arch=("any")
+license=("GPL2")
url="https://github.com/djmattyg007/fipolate-custom"
-depends=(python3 python-pyinotify)
-provides=('fipolate')
-conflicts=('fipolate')
-source=("https://github.com/djmattyg007/fipolate-custom/archive/$pkgver.tar.gz")
-sha256sums=("88eec9be64e396aee974a1a7ec79f7f61d62186bdb190eb3d42a974a506e3bec")
+depends=("python" "python-pyinotify")
+provides=("fipolate")
+conflicts=("fipolate")
+source=("https://github.com/djmattyg007/fipolate-custom/archive/${pkgver}.tar.gz")
+sha256sums=("572d7378ead2cd743c3ef7149c380d494f8250b5a2ef30e0d360cb65e6aa40c2")
package () {
- install -Dm755 "$srcdir/fipolate-custom-$pkgver/fipolate" "$pkgdir/usr/bin/fipolate"
+ install -Dm755 "fipolate-custom-${pkgver}/fipolate" "${pkgdir}/usr/bin/fipolate"
}