summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXZS2016-04-20 18:41:43 +0200
committerXZS2016-04-20 18:41:43 +0200
commita37bb6d1132594448145c9881f2491e9f3759558 (patch)
treec2fe98cd97fe548ee728da2efb7fe22fe18c7cd1 /PKGBUILD
parent086b08746c9a11a63f02647a8d0a3bd0ea16bb61 (diff)
downloadaur-a37bb6d1132594448145c9881f2491e9f3759558.tar.gz
omit hidden files
Hidden files are normally only used to manage the source code of the extension. They are not needed in and have no direct relation to the compiled package and can thus be left out safely. At this moment, there are no hidden files in this extension. So this change happens just in anticipation to future additions and not raising the need to increment the pkgrel.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a44eb4dda300..8feb4e31bcbd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -80,7 +80,8 @@ depends=(${pkgname%%-*})
package() {
compose_dependencies
prepare_target
- cp --no-preserve=ownership,mode -r . "$destdir/$id"
+ install -d "$destdir/$id"
+ cp --no-preserve=ownership,mode -r * "$destdir/$id"
}
# Hidden from mksrcinfo in silly subfunction.