summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXZS2016-04-22 11:43:57 +0200
committerXZS2016-04-22 11:43:57 +0200
commitf215b4400d77936844196a472adfe2f65ea08c4e (patch)
tree94c70a2a6b36bf39e301e6607b10e0518bd1d586 /PKGBUILD
parent5ac4d704b7835f5566ee5e7b15e2747bbb22361f (diff)
downloadaur-f215b4400d77936844196a472adfe2f65ea08c4e.tar.gz
also move down hidden files
This keeps the git directory in place so that the pkgver function yields correct numbers afterwards.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28c469f78e23..59534ba0086f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ conflicts+=("$_gitname")
# Move down repository content for easier access by following functions.
prepare() {
- cp -rf --reflink=auto "$_gitname"/* .
+ cp -rfT --reflink=auto "$_gitname" .
rm -rf "$_gitname"
}