summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFranck STAUFFER2020-08-11 08:45:45 +0200
committerFranck STAUFFER2020-08-11 08:45:45 +0200
commit4a76c8a62aea0a5b5adeaad3b5e3639ae839bf7c (patch)
tree5bbf202f292780214bbf4d1cc95153c1bfee5178 /PKGBUILD
parent8949fb2cd1417f0c47b9998a5ea39669ad5591d4 (diff)
downloadaur-4a76c8a62aea0a5b5adeaad3b5e3639ae839bf7c.tar.gz
Add check()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f7f49f518f2f..6eebc58c8e9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='firefox-extension-cookie-autodelete'
pkgver=3.4.0
-pkgrel=3
+pkgrel=4
pkgdesc="Firefox extension that automatically deletes cookies."
license=('MIT')
arch=('any')
@@ -26,6 +26,10 @@ build() {
npm --silent -C "Cookie-AutoDelete-$pkgver" run build
}
+check() {
+ npm --silent -C "Cookie-AutoDelete-$pkgver" test
+}
+
package() {
cd "Cookie-AutoDelete-$pkgver"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"