summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2022-12-23 12:59:19 +0330
committerMohammadreza Abdollahzadeh2022-12-23 12:59:19 +0330
commit8a9feb3cb084c225d0b0ac0e85750632df762cc5 (patch)
tree8e552a8dda57bc0e7c657cf9cca4f0bdc3ccf3b8 /PKGBUILD
downloadaur-firefox-extension-link-gopher.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c61fcd30614d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Mohammadreza Abdollahzadeh < morealaz at gmail dot com >
+pkgname=firefox-extension-link-gopher
+pkgver=2.4.4
+pkgrel=1
+pkgdesc='Firefox extension for extracting all links from web page, sorting them, removing duplicates, and displaying them in a new tab for inspection or copy and paste into other systems.'
+arch=('any')
+url='https://addons.mozilla.org/en-US/firefox/addon/link-gopher/'
+license=('GPL3')
+depends=('firefox')
+groups=('firefox-addons')
+source=("${pkgname}-${pkgver}.xpi::https://addons.mozilla.org/firefox/downloads/file/3834730/link_gopher-${pkgver}.xpi")
+sha256sums=('3eff3aa755bdfd31b3d26e570d88ce05f0341465e568a03222571b691395c54e')
+
+package() {
+ install -Dm644 ${pkgname}-${pkgver}.xpi "${pkgdir}/usr/lib/firefox/browser/extensions/linkgopher@oooninja.com.xpi"
+}
+# vim:set ts=4 sw=4 et: