summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Moroni2015-11-20 20:12:16 +0100
committerMichael Moroni2015-11-20 20:12:16 +0100
commita541b221e19acb0db18d7d5d9012912a8bc66415 (patch)
tree560249f8132385ceb95e84f0952ccfe6de623196 /PKGBUILD
parentbe30cabaf2a4bfdb117e4aa6f3f3042eb2e2a31f (diff)
downloadaur-a541b221e19acb0db18d7d5d9012912a8bc66415.tar.gz
Fix update to 45.0a1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f402796e48e9..afb7fa8c8bab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ pkgname=${_full_name}-${_lang}
pkgdesc='Standalone Web Browser from Mozilla — Localized Nightly build'
url='https://nightly.mozilla.org/'
_version=45.0a1
-pkgver=45.0a1.20150812
+pkgver=45.0a1.20151120
pkgrel=1
arch=('i686' 'x86_64')
license=('MPL' 'GPL' 'LGPL')
@@ -28,7 +28,7 @@ optdepends=('gstreamer0.10-ffmpeg: h.264 video'
'hunspell: spell checking'
'hyphen: hyphenation')
_base_src="${_name}-${_version}.${_lang}.linux-${CARCH}"
-_base_url="https://ftp.mozilla.org/pub/${_name}/${_channel}/latest-mozilla-central-l10n/"
+_base_url="https://ftp.mozilla.org/pub/${_name}/${_channel}/latest-mozilla-central-l10n"
_tarball="${_base_src}.tar.bz2"
source=(
"${_base_url}/${_tarball}"
@@ -45,7 +45,7 @@ install=$pkgname.install
pkgver() {
SRC_VER="${_name}-${_version}.en-US.linux-${CARCH}.txt"
- curl -OR "https://ftp.mozilla.org/pub/${_name}/${_channel}/latest-trunk/${SRC_VER}"
+ curl -OR "https://ftp.mozilla.org/pub/${_name}/${_channel}/latest-mozilla-central/${SRC_VER}"
echo "${_version}.$(head -n1 ${SRC_VER} | cut -c -8)"
}