summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfilips2021-12-07 20:50:04 +0000
committerfilips2021-12-07 20:50:04 +0000
commit01e836aa57ec80c4da493817015cb08f36445075 (patch)
tree3828b3e83c3b0fc0a5ac9213ceb64b4078aad0f3 /PKGBUILD
parenta7a41f4cb326c1b5869e0280f55834e39c6c39ba (diff)
downloadaur-01e836aa57ec80c4da493817015cb08f36445075.tar.gz
Update to 1.3.0
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e992613ee4d..e9e5a53d6363 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,14 @@
# This file is automatically updated/generated on every package release
# Any changes made directly to the AUR repository will be overwritten
# Please contribute changes to the main GitHub repository instead
-# See: https://github.com/filips123/FirefoxPWA/blob/main/native/packages/aur/firefox-pwa-bin/PKGBUILD
+# See: https://github.com/filips123/PWAsForFirefox/blob/main/native/packages/aur/firefox-pwa-bin/PKGBUILD
_pkgname="FirefoxPWA"
pkgname="firefox-pwa-bin"
pkgdesc="A tool to install, manage and use Progressive Web Apps (PWAs) in Mozilla Firefox (native component)"
-pkgver="1.2.2"
+pkgver="1.3.0"
pkgrel=1
-url="https://github.com/filips123/FirefoxPWA"
+url="https://github.com/filips123/PWAsForFirefox"
arch=("x86_64" "i686")
license=("MPL2")
@@ -20,12 +20,12 @@ provides=("firefox-pwa")
conflicts=("firefox-pwa")
install=package.install
-source_x86_64=("https://github.com/filips123/FirefoxPWA/releases/download/v${pkgver}/firefoxpwa_${pkgver}_amd64.deb")
-source_i686=("https://github.com/filips123/FirefoxPWA/releases/download/v${pkgver}/firefoxpwa_${pkgver}_i386.deb")
-sha256sums_x86_64=('b4c1ac17bb69735d71df1db1bba8884d6e47b945d252579de92b7d099da64ef5')
-sha256sums_i686=('6d759de5c8d6f8dcb404b72c1ccd4eff4e1d31ef53b01a1aa63a998901a87dc2')
-b2sums_x86_64=('71842a9770914462e3bd236a1b294180d6ceeafe6f7a19e0ed9c38726e67ba69c84c25bc960ea3a317c85e439dc8e2dca9c514dccba24d84148fa5d7331b4336')
-b2sums_i686=('0c54a85122672f3792d7f3a7d5a3c4c703404723a149546407129a91ed7d390a88e17cb65b952f0490d6c6f80fa60b7de77cc044975fc77f360fdf3746211bb5')
+source_x86_64=("https://github.com/filips123/PWAsForFirefox/releases/download/v${pkgver}/firefoxpwa_${pkgver}_amd64.deb")
+source_i686=("https://github.com/filips123/PWAsForFirefox/releases/download/v${pkgver}/firefoxpwa_${pkgver}_i386.deb")
+sha256sums_x86_64=('fcd9f39fc88fd112df08fee3db3fa160dc541425a91bca865d69785746f83fae')
+sha256sums_i686=('fdfbe37ae266bca4270ba684d7773fce3b1313c0548f97f0053e1639ef72fa8a')
+b2sums_x86_64=('d3245c4560aaa5a9af29808537bedba75e7a758d993548c0d07e4574793f8c44b43315067317f499cf15f7e0c7b759223b6a029b9f39e3cf6aed047691bda5ae')
+b2sums_i686=('16260cb7a59f4e12815fa52f2c8507a06f6c6f941a14e27c8a0907d9e436accaf299e821319dfa0263d9bfdb2668dcbb999627895fd213d9f5ca8d0350acae03')
prepare() {
# Extract data from DEB archive