summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfilips2021-10-29 19:17:22 +0000
committerfilips2021-10-29 19:17:22 +0000
commita3b659ed442b86a75c04f827033400986cbb48dd (patch)
treea4d98372a511e2a4c13e0769f125401cf4e0dea5 /PKGBUILD
parente9ff7cc79582177cd691c79759fc0d22d5618266 (diff)
downloadaur-a3b659ed442b86a75c04f827033400986cbb48dd.tar.gz
Update to 1.2.1
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71f6a36ea3a3..fca29e923b57 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
_pkgname="FirefoxPWA"
pkgname="firefox-pwa-bin"
pkgdesc="A tool to install, manage and use Progressive Web Apps (PWAs) in Mozilla Firefox (native component)"
-pkgver="1.2.0"
+pkgver="1.2.1"
pkgrel=1
url="https://github.com/filips123/FirefoxPWA"
arch=("x86_64" "i686")
@@ -22,10 +22,10 @@ install=package.install
source_x86_64=("https://github.com/filips123/FirefoxPWA/releases/download/v${pkgver}/firefoxpwa_${pkgver}_amd64.deb")
source_i686=("https://github.com/filips123/FirefoxPWA/releases/download/v${pkgver}/firefoxpwa_${pkgver}_i386.deb")
-sha256sums_x86_64=('110968fb776a6ea2418cb97ce8c54105afaf0eddccb38f89922cfb5ce77cb4d2')
-sha256sums_i686=('ad2da39d1b8eff3fe107b699178b43d4586e1f1733afc4812194440a30ee7f55')
-b2sums_x86_64=('fa36feda153479415b5827d4b932385910fb9e1552e4181662af4c3fa31832923c34e0ac5236eb9309a17a44efda7715753c0d8d80d58fc6ea15802c8e42f4e1')
-b2sums_i686=('2d3017de1e4ff4607ecaaedcef8cf0291e118952379663d3f277ef57d52c35f70175abbad741a27b537f86036b346961131d19b199dc9faed17cee0ab9b3fb87')
+sha256sums_x86_64=('c50448198697705a62810b22fb557149894aead969d9cd0a3fbd7290ff592c45')
+sha256sums_i686=('167cd4e2b6cee53e78e602ba6b318c54926e826cef970d270546e334dcb047db')
+b2sums_x86_64=('bb5d6876f2d3fd2230bbc46782ec8ad3eca5d32054477bd41ee608198293da4b25fdfa8effff7192689ece984508fc97ffdbdf26c2f6c9c78a17a235a3cdd10f')
+b2sums_i686=('69a7f3e25c8e2e43bda1c8266cd2ba9a32e32f9909641e08831e0fedabed417c2f4387522c469b9ded224e5abc08a8f1a1a1aa85d440255bb2c03ae9d387a16e')
prepare() {
# Extract data from DEB archive