summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel M. Capella2018-03-06 16:50:54 -0500
committerDaniel M. Capella2018-03-06 16:50:54 -0500
commit68ee7d574cd1d393c70f3ec6a0d2abfbc15bdf63 (patch)
treefbd356fc67b368e87ade7a331d3ef499c8331429 /PKGBUILD
downloadaur-68ee7d574cd1d393c70f3ec6a0d2abfbc15bdf63.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..39bcf277228d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Daniel M. Capella <polycitizen@gmail.com>
+
+pkgname=firefox-tab-flip-for-tree-style-tab
+pkgver=1.0.1
+pkgrel=1
+pkgdesc='Clicking active tab activates the last active one in Tree Style Tab'
+url=https://framagit.org/ariasuni/tst-tabflip
+arch=('any')
+license=('GPL3')
+groups=('firefox-addons')
+source=("https://addons.cdn.mozilla.net/user-media/addons/936209/onglet_revers_pour_tree_style_tab-$pkgver-an+fx-linux.xpi")
+noextract=("${source##*/}")
+sha256sums=('bdaeb5fc2a0d533cc6767be37cbf3e36c477023aea5207618404f2c201057a3d')
+
+package() {
+ install -Dm644 "${source##*/}" "$pkgdir"/usr/lib/firefox/browser/extensions/{724545b6-7e17-4fa2-96e0-71eddf3c3319}.xpi
+}
+
+# vim:set ts=2 sw=2 et: