summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXZS2016-04-20 18:41:17 +0200
committerXZS2016-04-20 18:41:17 +0200
commita712a3837c833556c332ac7eb53b905f6c20de61 (patch)
tree78958d365860f19a85ea22a455620667cb48cde5 /PKGBUILD
parentef9ba87dc9265589940db8e018ae4a66313ea9db (diff)
downloadaur-a712a3837c833556c332ac7eb53b905f6c20de61.tar.gz
omit hidden files
Hidden files are normally only used to manage the source code of the extension. They are not needed in and have no direct relation to the compiled package and can thus be left out safely. At this moment, there are no hidden files in this extension. So this change happens just in anticipation to future additions and not raising the need to increment the pkgrel.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40a29a4e9807..9ffdaf684dfe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -76,7 +76,8 @@ depends=(${pkgname%%-*})
package() {
compose_dependencies
prepare_target
- cp --no-preserve=ownership,mode -r . "$destdir/$id"
+ install -d "$destdir/$id"
+ cp --no-preserve=ownership,mode -r * "$destdir/$id"
}
# Hidden from mksrcinfo in silly subfunction.