summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristoph Heiss2021-09-14 11:10:04 +0200
committerChristoph Heiss2021-09-14 11:10:04 +0200
commit61f0e9b96e26076a61824928374efb2e4d368343 (patch)
treec5a1d71a236e9c7a5449a9a1a21f913e2a121c45 /PKGBUILD
parentd88484698fc2a7dba0116f8b285b67d5265c3644 (diff)
downloadaur-61f0e9b96e26076a61824928374efb2e4d368343.tar.gz
Update package to version 0.9.4
Signed-off-by: Christoph Heiss <contact@christoph-heiss.at>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 9 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a60805d01a66..7e76f5145299 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
-# Maintainer: Miguel de Val-Borro <miguel at archlinux dot net>
+# Maintainer: Christoph Heiss <contact(at)christoph-heiss(dot)at>
+# Contributor: Miguel de Val-Borro <miguel at archlinux dot net>
pkgname=fitsh
-pkgver=0.9.2
+pkgver=0.9.4
pkgrel=1
pkgdesc="a software package for astronomical image processing"
arch=('x86_64' 'i686')
@@ -9,13 +10,17 @@ url="https://fitsh.net/"
license=('GPL')
makedepends=('gcc')
source=(https://fitsh.net/download/fitsh/fitsh-$pkgver.tar.gz)
-md5sums=('48c7c58f21cd0313fa435e7d6423e10c')
-build () {
+md5sums=('21c8d83d4f09851158b19b0b01cebfe8')
+
+build() {
cd "$srcdir/$pkgname-$pkgver"
+
./configure --prefix=/usr --libexecdir=/usr/lib/${pkgname} --datarootdir=/usr/share
make
}
+
package() {
cd "$srcdir/$pkgname-$pkgver"
+
make DESTDIR="$pkgdir/" install
}