summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMax2019-04-12 11:04:26 +1000
committerMax2019-04-12 11:04:26 +1000
commit2b3cd8195458f38eb3a158456adf262bda626ae6 (patch)
tree8c87fd801fb5fcf4e8f85afde47273fbb1dd832d /PKGBUILD
parent6677c5b90147c2b290b7071754f0f53c2aa5791c (diff)
parentfd592cf5e333f628d2a030145a0a7c55332f20d2 (diff)
downloadaur-2b3cd8195458f38eb3a158456adf262bda626ae6.tar.gz
version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 16f1eb5acd42..1d3e3e2a24fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,6 +3,7 @@
# Contributor: G. Richard Bellamy <rbellamy@pteradigm.com>
# Contributor: Andrea Repetto <andrea.repetto85@gmail.com>
# Contributor: Bogdan Szczurek <thebodzio@gmail.com>
+# Contributor: redfish <redfish@galactica.pw>
pkgname=flexget-git
_pkgname=Flexget
@@ -72,7 +73,7 @@ source=("git+https://github.com/Flexget/Flexget/"
sha256sums=('SKIP'
'e2c3a958ed0c286337cd37fba1d6cbdf4306c57fcddf2b9cc43615ce80ae83aa'
- '5fca3a1b6be282c0914754bbfdeef21005d936fba3d2698801bba18369e1321a')
+ 'aceecee5496a34c14c12ed5ad8b97197de32896f358b5aef63a84bf4a419756a')
pkgver() {
cd Flexget
@@ -111,6 +112,9 @@ prepare() {
package() {
cd "${_pkgname}"
+ # Cleanup a previous builds if any, since setuptools doesn't do it
+ rm -rf build
+
# Python setup
python setup.py install --root="${pkgdir}"/ --prefix=/usr --optimize=1 || return 1