summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCedric Girard2016-10-14 15:51:49 +0200
committerCedric Girard2016-10-14 15:51:49 +0200
commit5f009d1171b363e68e0ade8feb9a69a3ebd24485 (patch)
treeb5dd4162d6075851faf180a59fe477e54ce38f0a /PKGBUILD
parentea4d45b45bea246da68404e886df84a28ff0f6c7 (diff)
downloadaur-5f009d1171b363e68e0ade8feb9a69a3ebd24485.tar.gz
switched from npm to yarn
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eeed87e8d14e..80d6f137470f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=flexget-git
_pkgname=Flexget
-pkgver=2.3.37.r11135.d53232f
+pkgver=2.3.45.r11178.a8b98c7
pkgrel=1
pkgdesc="Automate downloading or processing content (torrents, podcasts, etc.) from different sources like RSS-feeds, html-pages, various sites and more."
@@ -54,7 +54,7 @@ optdepends=('python2-guppy: for memusage plugin' #AUR#
)
makedepends=('python2-paver'
'python2-setuptools'
- 'npm'
+ 'yarn'
'bower'
'gulp'
)
@@ -87,7 +87,7 @@ prepare() {
build() {
cd "${_pkgname}"/flexget/ui
- npm install
+ yarn
XDG_CONFIG_HOME="${_srcdir}" bower --config.analytics=false install
XDG_CONFIG_HOME="${_srcdir}" gulp
}