summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbenutzer1932018-08-10 15:57:55 +0200
committerbenutzer1932018-08-10 15:57:55 +0200
commit26981e06b0420ca789deee7cb742fcd41fa5b0b9 (patch)
tree24819bf0e2372219c47081d8b6255b0705374e4e /PKGBUILD
parent72d519a20e44173d521e21aaec39ef773f0f1cef (diff)
downloadaur-26981e06b0420ca789deee7cb742fcd41fa5b0b9.tar.gz
Update to latest commit and remove -Werror from make.sh
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3646ddceba09..793df80eefcd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: benutzer193 <registerbn+arch a_t gmail d_ot com>
pkgname=flips-git
_pkgname='Flips'
-pkgver=r55.b653aa9
+pkgver=r56.d95c34c
pkgrel=1
pkgdesc="Patcher for IPS and BPS files"
arch=('any')
@@ -24,6 +24,9 @@ pkgver() {
build() {
cd "$srcdir/$_pkgname"
+ # do not tread warnings as errors
+ sed -e "s/\-Werror//g" -i ./make.sh
+
# profile=yes --> use profile-guided optimization (requires 100MB training corpus)
./make.sh --profile=no --harden=no
}