summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTomZ2020-12-07 14:52:31 +0100
committerTomZ2020-12-07 14:52:31 +0100
commitcb2a11d76bea3e6e02608527896a513f84ae1746 (patch)
treed7de8f263de882eb898d6b512914d73f154908ed /PKGBUILD
parent101817d13597f8e0ea5c6f309aaad840bec8a5f6 (diff)
downloadaur-cb2a11d76bea3e6e02608527896a513f84ae1746.tar.gz
new release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14adf32b0c9b..7687be3cdb3b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tom Zander
pkgname=flowee
-pkgver=2020.07.2
+pkgver=2020.08.1
pkgrel=1
pkgdesc="Flowee provides the shortest path to Bitcoin Cash"
arch=('x86_64' 'aarch64')
@@ -17,7 +17,7 @@ source=("https://gitlab.com/FloweeTheHub/thehub/-/archive/$pkgver/thehub-$pkgver
"flowee.logrotate"
"flowee.conf")
-sha256sums=("5e858eed27b06123846bee309cad12a3953ed7133e8358502b86848239f14cb5"
+sha256sums=("87cec2b9d2c80e57437e2f40c95cb3a11828c35e737f684516c16867dec7511e"
"aff02b3312c88113fe7316152c15f1545233dc8c2062ee8c36d2dbcad4a9f5bf"
"bc14acf0d1b4064553756a1e81c0b943e842296f2a2af6442e480b846392e6bc")
@@ -48,4 +48,6 @@ package() {
install -Dm 644 "$srcdir/thehub-$pkgver/support/indexer.service" -t "$pkgdir/usr/lib/systemd/system"
install -Dm 644 "$srcdir/thehub-$pkgver/support/rest-service.conf" -t "$pkgdir/etc/flowee"
install -Dm 644 "$srcdir/thehub-$pkgver/support/rest-service.service" -t "$pkgdir/usr/lib/systemd/system"
+ install -Dm 644 "$srcdir/thehub-$pkgver/support/bitcore-proxy.service" -t "$pkgdir/usr/lib/systemd/system"
+ install -Dm 644 "$srcdir/thehub-$pkgver/support/bitcore-proxy.conf" -t "$pkgdir/etc/flowee"
}