summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorD3SOX2021-02-23 15:08:18 +0100
committerD3SOX2021-02-23 15:08:18 +0100
commit74b634e23fbecad964bfedd2f126631196cea45a (patch)
tree50db6b9495f66bad98ec95fbb0438f3e40c9accc /PKGBUILD
parent9f446383b2d2d581789e5a64f2d34f8fb0f476b0 (diff)
downloadaur-74b634e23fbecad964bfedd2f126631196cea45a.tar.gz
set production before build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a0142b0dee9..e2104633ed4e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,8 +19,8 @@ sha256sums=('40e43fbc983e1cfd1ea32c852918ebce88d243f7ed943031696bdc7e01e55784'
build() {
cd "$_pkgname"
npm install
- npm run build
export NODE_ENV=production
+ npm run build
node_modules/.bin/electron-builder --linux dir -p never
}