summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilip Goto2017-06-05 23:03:08 +0200
committerPhilip Goto2017-06-05 23:03:08 +0200
commit213fe9892a6d60118fb12bdf3bea97e4e756e52d (patch)
tree5fcb4cd7d55b2f58b653a759bb0267e95aa2f7c5 /PKGBUILD
downloadaur-213fe9892a6d60118fb12bdf3bea97e4e756e52d.tar.gz
Initial commit, including wrapper-script
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..07f1a8f33c1d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Philip Goto <philip.goto@gmail.com>
+pkgname=flutter
+pkgver=alpha
+pkgrel=1
+pkgdesc="Flutter is a new mobile app SDK to help developers and designers build modern mobile apps for iOS and Android."
+arch=('any')
+url="https://flutter.io/"
+license=('https://github.com/flutter/flutter/blob/master/LICENSE')
+provides=('flutter')
+source=("flutter")
+sha256sums=('SKIP')
+
+package() {
+ install -dm 755 "${pkgdir}/usr/bin"
+ install -m 755 "flutter" "${pkgdir}/usr/bin"
+}