summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfrealgagu2018-12-03 18:49:14 -0500
committerfrealgagu2018-12-03 18:49:14 -0500
commitb2928e532f57f20a19eabc12310bfb129475a7e2 (patch)
tree5b660285600df0b6c774c8ae5507d16d90a0b90e /PKGBUILD
parent2c84aa79873c4eb5e9e4237e588a1be8c8d92254 (diff)
downloadaur-b2928e532f57f20a19eabc12310bfb129475a7e2.tar.gz
Upgrading to version 0.11.13
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6d28be7a82a9..353062e7d782 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -46,5 +46,5 @@ package() {
find "${pkgdir}/opt/${pkgname%-dev}" -type d -exec chmod a+rx {} +
find "${pkgdir}/opt/${pkgname%-dev}" -type f -exec chmod a+r {} +
chmod a+rw "${pkgdir}/opt/${pkgname%-dev}/bin/cache/lockfile" "${pkgdir}/opt/${pkgname%-dev}/version"
- ln -rTsf "/opt/${pkgname%-dev}/bin/${pkgname%-dev}" "${pkgdir}/usr/bin/${pkgname%-dev}"
+ ln -s "/opt/${pkgname%-dev}/bin/${pkgname%-dev}" "${pkgdir}/usr/bin/${pkgname%-dev}"
}