summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoritz Kaspar Rudert (mortzu)2015-05-21 14:44:12 +0200
committerMoritz Kaspar Rudert (mortzu)2015-05-21 14:44:12 +0200
commitc1e5d364641052bb4378e0194ec2c586392e67b4 (patch)
tree5a4f78f8f43824ed6ffead5541f6eff6057a04ec /PKGBUILD
downloadaur-c1e5d364641052bb4378e0194ec2c586392e67b4.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9cb27b7d42cf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+pkgname=flvstreamer
+pkgver=2.1c1
+pkgrel=4
+pkgdesc="Open source command-line RTMP client"
+url="http://savannah.nongnu.org/projects/flvstreamer"
+arch=('i686' 'x86_64')
+license=('GPL')
+depends=('glibc')
+source=("http://mirrors.zerg.biz/nongnu/flvstreamer/source/$pkgname-$pkgver.tar.gz")
+md5sums=('4866387328ad89c957af90a2478e5556')
+
+build() {
+ cd "$pkgname"
+ make "$pkgname"
+ make streams
+}
+
+package() {
+ cd "$pkgname"
+ install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
+ install -Dm755 streams "$pkgdir/usr/bin/streams"
+}
+
+# vim:set ts=2 sw=2 et: