summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexis Jeandeau2020-10-17 08:25:44 +0900
committerAlexis Jeandeau2020-10-17 08:25:44 +0900
commit7e210659fb1966b7d2b16edab5d84794bdf946a5 (patch)
treeb176f93db04534003a487764ac55d2001a707847 /PKGBUILD
parent547d702bc8672d9a4e6640ec2a53e67056c6d9a4 (diff)
downloadaur-7e210659fb1966b7d2b16edab5d84794bdf946a5.tar.gz
Add the MIT license to the package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ea5fcd94161..6408eee4fa4d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=flycasual-bin
pkgver=1.5
-pkgrel=1
+pkgrel=2
pkgdesc="Fan-made \"Star Wars: X-Wing Miniatures Game\" simulator"
arch=('x86_64')
url="https://github.com/Sandrem/FlyCasual"
@@ -10,10 +10,12 @@ license=('MIT')
depends=()
source=("https://github.com/Sandrem/FlyCasual/releases/download/${pkgver}/FlyCasual-v${pkgver}-Linux.zip"
+ 'https://raw.githubusercontent.com/Sandrem/FlyCasual/development/LICENSE'
'flycasual.sh'
'flycasual.desktop')
sha256sums=('a252f1125efec035b18decf1ce5e2486fde9625fbc8767c7af60d2e455c0bd3a'
+ '615de0833ce2cdb29dd43d9f8214700ad8dd1d60e94392745eeb24b972a2b9e7'
'07980d05ff1f158b381d5a903d98d593ed72b5ffaaa99ae481e2657ac2901c34'
'a005a2dd3dde0ac5210ab509bbdf3f1eb453ca7da9992768848216422c643ba3')
@@ -28,4 +30,5 @@ package() {
cp -a "${srcdir}/Fly Casual/FlyCasual_Data/"* "${pkgdir}/opt/FlyCasual/FlyCasual_Data/"
install -Dm644 "${srcdir}/flycasual.desktop" "${pkgdir}/usr/share/applications/flycasual.desktop"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}