summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJerome Gravel-Niquet2020-04-16 18:13:07 -0400
committerJerome Gravel-Niquet2020-04-16 18:15:04 -0400
commitc378e333a6d18bb5bbf1bd89141760013a7bc84a (patch)
tree3effdfd58cf663306847c10d4e856dfd815884aa /PKGBUILD
downloadaur-c378e333a6d18bb5bbf1bd89141760013a7bc84a.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..07eaa53779e5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Jerome Gravel-Niquet <jeromegn@gmail.com>
+
+pkgname="flyctl-bin"
+pkgver="0.0.116"
+pkgrel="1"
+pkgdesc="Command line tools for fly.io services"
+arch=("x86_64")
+url="https://fly.io"
+license=("Apache")
+depends=()
+provides=("flyctl")
+conflicts=("flyctl")
+source=("$pkgname-$pkgver.tgz::https://github.com/superfly/flyctl/releases/download/v0.0.116/flyctl_${pkgver}_Linux_x86_64.tar.gz")
+sha256sums=('1c5d085eec1bfb066f9931f10d0ae373d5c75d946cb093ca6e817c1eb323e4f5')
+
+package() {
+ mkdir -p "$pkgdir/usr/bin"
+ install -m755 flyctl "$pkgdir/usr/bin"
+}