summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMiguel Angel Useche Castro2016-03-22 08:38:15 -0430
committerMiguel Angel Useche Castro2016-03-22 08:38:15 -0430
commit6a6f2588f872dd9b3f2df283bef9f100028496dd (patch)
tree2446f3a54ff094b2f99f882130d1488696e84eda /PKGBUILD
parente1212e391491672aee57570a0eda747303f055df (diff)
downloadaur-fnfx.tar.gz
Improving .configure params to add compatibility
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 761b23957f5d..95f6332805da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
arch=(i686 x86_64)
pkgname=fnfx
pkgver=0.3
-pkgrel=4
+pkgrel=5
pkgdesc="Enables owners of Toshiba laptops to change the LCD brightness, control the internal fan and use the special keys on their keyboard (Fn-x combinations, hotkeys)."
url="http://fnfx.sourceforge.net/"
license=('GPL2')
@@ -12,11 +12,11 @@ sha512sums=('62e5c7f6457eabc02b2162cb365fd496982a33b83564d98b16abde54c876ec93273
build() {
cd $srcdir/$pkgname-$pkgver
- ./configure --prefix=/usr --sysconfdir=/etc
- make || return 1
+ ./configure --prefix=/usr --sysconfdir=/etc --sbindir=/usr/bin --bindir=/usr/bin --libdir=/usr/lib --libexecdir=/usr/lib
+ make
}
package(){
cd $srcdir/$pkgname-$pkgver
make DESTDIR=$pkgdir install
-} \ No newline at end of file
+}