summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2024-01-20 14:16:36 -0700
committerMark Wagie2024-01-20 14:16:36 -0700
commit8fd1b061808d85ff2608a697053bd6a658a81859 (patch)
tree91fcc837d6ae05ee619cbbafa1c7d7819dbfaa76 /PKGBUILD
parente9220385bf860a9d85b9f0200ab657bb61fdbef8 (diff)
downloadaur-8fd1b061808d85ff2608a697053bd6a658a81859.tar.gz
use SPDX license identifier
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4dd1786a3c62..f878db3a123e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Change your folder color in Caja"
arch=('any')
url="https://github.com/costales/folder-color"
-license=('GPL3')
+license=('GPL-3.0-or-later')
depends=('python-caja')
makedepends=('git' 'dpkg' 'python-build' 'python-distutils-extra' 'python-installer'
'python-setuptools' 'python-wheel')
@@ -17,12 +17,12 @@ source=("git+https://github.com/costales/folder-color.git#commit=$_commit")
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/$_pkgname"
+ cd "$_pkgname"
dpkg-parsechangelog --show-field Version
}
build() {
- cd "$srcdir/$_pkgname"
+ cd "$_pkgname"
pushd install-scripts
./caja.sh GTK3
@@ -32,7 +32,7 @@ build() {
}
package() {
- cd "$srcdir/$_pkgname"
+ cd "$_pkgname"
python -m installer --destdir="$pkgdir" dist/*.whl
local site_packages=$(python -c "import site; print(site.getsitepackages()[0])")