summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2022-09-21 16:56:17 +0200
committerhaawda2022-09-21 16:56:17 +0200
commit0989ebf8ccc316bb8711e2d12430b7614fd7a5f5 (patch)
treef088255bbffe13faefca6b55b4c0c1fb721896c2 /PKGBUILD
parentc1e5024229212911ea1f1a801b3ef7689ac828dc (diff)
downloadaur-0989ebf8ccc316bb8711e2d12430b7614fd7a5f5.tar.gz
small fixes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 75e032c4af35..e047e1ff813b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,12 +4,11 @@
pkgname=font-bh-ttf
pkgver=1.0.3
-pkgrel=8
+pkgrel=9
pkgdesc='X.org Luxi Truetype fonts'
url='https://xorg.freedesktop.org/releases/individual/font/'
license=('custom')
arch=('any')
-makedepends=('xorg-util-macros')
source=("${url}${pkgname}-${pkgver}.tar.bz2")
sha256sums=('1b4bea63271b4db0726b5b52c97994c3313b6023510349226908090501abd25f')
@@ -19,12 +18,12 @@ build() {
--with-fontdir=/usr/share/fonts/TTF \
--with-fc-confdir=/usr/share/fontconfig \
MKFONTSCALE=/bin/true MKFONTDIR=/bin/true
- make
}
package() {
cd ${pkgname}-${pkgver}
make DESTDIR="${pkgdir}" install \
actualconfigdir=/usr/share/fontconfig/conf.default
- install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"
+ install -Dm644 COPYING "${pkgdir}"/usr/share/licenses/${pkgname}/COPYING
}
+