summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2021-07-27 12:32:32 +0300
committerCaleb Maclennan2021-07-27 12:32:32 +0300
commit77c53601da27c134026ff8d6e493b213abf8df8e (patch)
tree86f203006f032f94791f59bd635f6080ec8143f1 /PKGBUILD
parentfaad97128690347da63879e51392c4a9e92d1696 (diff)
downloadaur-77c53601da27c134026ff8d6e493b213abf8df8e.tar.gz
upgpkg: font-manager 0.8.7-1
upstream release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD50
1 files changed, 25 insertions, 25 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a634a4d418a..f5152d4fafec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,37 +8,37 @@
# Contributor: Pavlo <pavlofreemen(at)gmail(dot)com>
pkgname=font-manager
-pkgver=0.8.6
+pkgver=0.8.7
pkgrel=1
pkgdesc='A simple font management application for GTK+ Desktop Environments'
-url='https://fontmanager.github.io'
-arch=('x86_64' 'i686')
-license=('GPL')
-depends=('gtk3'
- 'json-glib'
- 'libsoup'
- 'libxml2'
- 'sqlite'
- 'webkit2gtk')
-optdepends=('file-roller')
-makedepends=('gobject-introspection'
- 'intltool'
- 'libxml2'
- 'meson'
- 'nautilus'
- 'ninja'
- 'vala'
- 'yelp-tools')
+url=https://fontmanager.github.io
+arch=(x86_64 i686)
+license=(GPL)
+depends=(gtk3
+ json-glib
+ libsoup
+ libxml2
+ sqlite
+ webkit2gtk)
+optdepends=(file-roller)
+makedepends=(gobject-introspection
+ intltool
+ libxml2
+ meson
+ nautilus
+ ninja
+ vala
+ yelp-tools)
source=("https://github.com/FontManager/master/releases/download/$pkgver/$pkgname-$pkgver.tar.xz")
-sha256sums=('e690b8de44ac863a3d4ce3857fe40c035151c6f54b8ff9ec4ff2a3593eed0cf6')
+sha256sums=('0375119e332e807c71b1da94fbab2d5d3433e62fa308181afa8558e796ce6cda')
build() {
- arch-meson "$pkgname-$pkgver" build \
- -Dnautilus=true \
- -Dreproducible=true
- ninja -C build
+ arch-meson "$pkgname-$pkgver" build \
+ -Dnautilus=true \
+ -Dreproducible=true
+ ninja -C build
}
package() {
- DESTDIR="$pkgdir" ninja -C build install
+ DESTDIR="$pkgdir" ninja -C build install
}