summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDet2016-04-21 19:08:39 +0300
committerDet2016-04-21 19:08:39 +0300
commit09e43b9f30da158727acd2180483f66a9a27f0c6 (patch)
tree423ac4e1f0cecd7c1ead4a08977c9e7fbbb05e02 /PKGBUILD
parent13e4a47ab917e556d752dcf88dbf67d79b0313ec (diff)
downloadaur-09e43b9f30da158727acd2180483f66a9a27f0c6.tar.gz
Disable libtoolize/autoreconf + add makedeps
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b5086267667c..4a36ac51e6d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,6 +11,7 @@ arch=('i686' 'x86_64')
url="https://launchpad.net/ubuntu/+source/fontconfig"
license=('custom')
depends=('expat' 'freetype2-ubuntu')
+makedepends=('python2' 'docbook2x')
conflicts=('fontconfig')
provides=("fontconfig=$pkgver")
options=('!libtool')
@@ -37,12 +38,12 @@ prepare() {
build() {
cd fontconfig-$pkgver
- # make sure there's no rpath trouble and sane .so versioning - FC and Gentoo do this as well
- msg2 "Running libtoolize.."
- libtoolize -f
+ # # make sure there's no rpath trouble and sane .so versioning - FC and Gentoo do this as well
+ # msg2 "Running libtoolize.."
+ # libtoolize -f
- msg2 "Running autoreconf.."
- autoreconf -fi
+ # msg2 "Running autoreconf.."
+ # autoreconf -fi
# Enable Position Independent Code for prelinking
export CFLAGS="$CFLAGS -fPIC"