summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorConnor McFarlane2021-04-15 22:26:06 +0100
committerConnor McFarlane2021-04-15 22:26:06 +0100
commit23a63175b1f9d646855c3dcfa1451dc46d212146 (patch)
treea0942b22b14bfc82a011a372a68998243d521f2a /PKGBUILD
downloadaur-23a63175b1f9d646855c3dcfa1451dc46d212146.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..40bd8aae79ab
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Connor McFarlane <cm at semtex dot net>
+
+pkgname=foobar2000-component-np-simple-bin
+pkgver=1.9
+pkgrel=1
+_fooname='foo_np_simple'
+pkgdesc='A backup/restore component for foobar2000'
+arch=('any')
+url='https://skipyrich.com/wiki/Foobar2000:Now_Playing_Simple'
+license=('unknown')
+depends=('foobar2000>=1.0.0')
+source=('http://skipyrich.com/store/foo_np_simple.7z')
+md5sums=('4b70266781be5f8b86ff9a7f059c745c')
+
+package() {
+ install -Dm644 -t "$pkgdir/usr/share/foobar2000/components" "$srcdir/${_fooname}.dll"
+}
+