summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoryochananmarqos2019-03-25 16:29:45 -0600
committeryochananmarqos2019-03-25 16:29:45 -0600
commitfa2ea59e9505c37064158967267c5b8109b3236c (patch)
treee39c10023912bcc577b7ba74d4e84913703b456d /PKGBUILD
parent73bbd779b0fcbaf0a138f4cec5107c3b667adced (diff)
downloadaur-fa2ea59e9505c37064158967267c5b8109b3236c.tar.gz
updated dependencies
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 9 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e5b75e919b97..3f55219828f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,25 +2,24 @@
# Contributor: Brenton Horne <brentonhorne77 at gmail dot com>
pkgname=foobnix
pkgver=3.1
-pkgrel=2
+pkgrel=3
pkgdesc="Music player for Linux"
arch=('i686' 'x86_64')
url="http://www.foobnix.com"
license=('GPL3')
+depends=('python2-chardet' 'python2-simplejson' 'python2-mutagen' 'gst-plugins-good'
+ 'gst-plugins-base' 'gst-python2' 'webkitgtk' 'libkeybinder3' 'gettext' 'gst-plugins-bad'
+ 'gst-plugins-ugly' 'gst-libav' 'fuseiso' 'python2-notify' 'lame' 'faac' 'python2-keybinder2' 'ffmpeg')
+makedepends=('python2-setuptools')
source=("https://github.com/foobnix/foobnix/archive/$pkgver.tar.gz")
sha256sums=('a4fb20d1a015eeb07fe7611c577aea7290e71e4eff10f6e458d8c987353f97dd')
-depends=('python2-chardet' 'python2-gobject' 'python2-simplejson' 'python2-mutagen' 'gst-plugins-good'
- 'gst-plugins-base' 'gst-python2' 'webkitgtk' 'libkeybinder3' 'libnotify' 'gettext'
- 'gst-plugins-bad' 'gst-plugins-ugly' 'gst-libav' 'fuseiso' 'python2-notify' 'lame' 'faac'
- 'python2-keybinder2' 'ffmpeg')
-makedepends=('python2-setuptools')
build() {
- cd $pkgname-$pkgver
- python2 setup.py build
+ cd $pkgname-$pkgver
+ python2 setup.py build
}
package() {
- cd $pkgname-$pkgver
- python2 setup.py install --root="$pkgdir/" --optimize=1
+ cd $pkgname-$pkgver
+ python2 setup.py install --root="$pkgdir/" --optimize=1
}