summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMRWITEK2015-06-09 00:37:20 +0300
committerMRWITEK2015-06-09 00:37:20 +0300
commit49835ac76c2df38c5721c6710716ec8f81788afe (patch)
treea80dc4c03ee586e5b95e5047bb1ae11a98f29d8b /PKGBUILD
downloadaur-49835ac76c2df38c5721c6710716ec8f81788afe.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2e511f5b0d41
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Victor Dmitriyev <mrvvitek@gmail.com>
+
+pkgname=fop-hyph
+pkgver=2.1
+pkgrel=1
+pkgdesc="The hyphenation pattern files compiled for FOP"
+arch=('any')
+url="http://offo.sourceforge.net/"
+license=('unknown')
+depends=('java-runtime' 'fop>=1.0')
+source=("http://sourceforge.net/projects/offo/files/offo-hyphenation/${pkgver}/offo-hyphenation-binary.zip")
+md5sums=('0a93418cc53c999dfcfbf7ec891fd7d9')
+
+package() {
+ cd "${srcdir}/offo-hyphenation-binary/"
+ install -Dm644 "${pkgname}.jar" "${pkgdir}/usr/share/java/${pkgname}/${pkgname}.jar"
+}
+
+# vim:set ts=2 sw=2 et: