summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNitroretro2019-12-30 09:03:35 +0200
committerNitroretro2019-12-30 09:03:35 +0200
commitfcd6ee8b039eb8565c86ae5e925ddd92fedf2489 (patch)
treed4e4b00160010cfe32da25f7193f5ec7539bdbd8 /PKGBUILD
parent8408541645059a5d6691aae31d1058cc4d30585f (diff)
downloadaur-fcd6ee8b039eb8565c86ae5e925ddd92fedf2489.tar.gz
Upgrade: 1.10.2_12.18.3.2185-5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2b1a9d6da5ee..c19049f447b1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
## Contributor: Philip Abernethy <chais.z3r0@gmail.com>
## Contributor: sowieso <sowieso@dukun.de>
-[ -z "$FORGE_SRV_PKGVER" ] && FORGE_SRV_PKGVER="1.10.2_12.18.3.2185-4"
+[ -z "$FORGE_SRV_PKGVER" ] && FORGE_SRV_PKGVER="1.10.2_12.18.3.2185-5"
[ -z "$FORGE_SRV_MCVER_LATEST" ] && FORGE_SRV_MCVER_LATEST="1.14.4"
IFS="-" read -ra _ver_temp <<< "$FORGE_SRV_PKGVER"
@@ -33,7 +33,7 @@ optdepends=("tar: needed in order to create world backups"
provides=("forge-server=${pkgver}")
conflicts=("forge-server")
backup=("etc/conf.d/forge")
-[ "$FORGE_SRV_PKGVER" = "1.10.2_12.18.3.2185-4" ] && install="forge-server.install" || install="forge-server-custom.install"
+[ "$FORGE_SRV_PKGVER" = "1.10.2_12.18.3.2185-5" ] && install="forge-server.install" || install="forge-server-custom.install"
source=("forged-backup.service"
"forged-backup.timer"
"forged.service"
@@ -153,7 +153,7 @@ package() {
for _license in "${_licenses[@]}"; do
_filename="$(basename "$_license" "$_license_suffix").txt"
_filename="${_filename//\%20/ }"
- install -Dm644 "$_filename" "${pkgdir}/usr/share/licenses/${pkgname}/$_filename"
+ install -Dm644 "$_license" "${pkgdir}/usr/share/licenses/${pkgname}/$_filename"
done
chmod g+ws "${pkgdir}/srv/forge"