summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNitroretro2019-12-30 09:03:03 +0200
committerNitroretro2019-12-30 09:03:03 +0200
commit49d021d179ff5bc4303ad8dc94a0a4edaa790c22 (patch)
treeae7499d120f4c0893c3cca8e19c3bfc225a795b9 /PKGBUILD
parent2a46d9d06498dc8c8e5543d05b94bfd17fc6fd6c (diff)
downloadaur-49d021d179ff5bc4303ad8dc94a0a4edaa790c22.tar.gz
Upgrade: 1.11.2_13.20.1.2386-6
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed6470145ab4..9b1596c31d2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
## Contributor: Philip Abernethy <chais.z3r0@gmail.com>
## Contributor: sowieso <sowieso@dukun.de>
-[ -z "$FORGE_SRV_PKGVER" ] && FORGE_SRV_PKGVER="1.11.2_13.20.1.2386-5"
+[ -z "$FORGE_SRV_PKGVER" ] && FORGE_SRV_PKGVER="1.11.2_13.20.1.2386-6"
[ -z "$FORGE_SRV_MCVER_LATEST" ] && FORGE_SRV_MCVER_LATEST="1.14.4"
IFS="-" read -ra _ver_temp <<< "$FORGE_SRV_PKGVER"
@@ -33,7 +33,7 @@ optdepends=("tar: needed in order to create world backups"
provides=("forge-server=${pkgver}")
conflicts=("forge-server")
backup=("etc/conf.d/forge")
-[ "$FORGE_SRV_PKGVER" = "1.11.2_13.20.1.2386-5" ] && install="forge-server.install" || install="forge-server-custom.install"
+[ "$FORGE_SRV_PKGVER" = "1.11.2_13.20.1.2386-6" ] && install="forge-server.install" || install="forge-server-custom.install"
source=("forged-backup.service"
"forged-backup.timer"
"forged.service"
@@ -153,7 +153,7 @@ package() {
for _license in "${_licenses[@]}"; do
_filename="$(basename "$_license" "$_license_suffix").txt"
_filename="${_filename//\%20/ }"
- install -Dm644 "$_filename" "${pkgdir}/usr/share/licenses/${pkgname}/$_filename"
+ install -Dm644 "$_license" "${pkgdir}/usr/share/licenses/${pkgname}/$_filename"
done
chmod g+ws "${pkgdir}/srv/forge"