summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcaltlgin2020-09-07 11:33:34 +1200
committercaltlgin2020-09-07 11:33:34 +1200
commit4d4da3e2ea0e3299fdd9940346aa3c2a8cec6a57 (patch)
tree0deee5a7680827b5dae7e3ee18bac818ef0ed566 /PKGBUILD
downloadaur-4d4da3e2ea0e3299fdd9940346aa3c2a8cec6a57.tar.gz
Add to AUR
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1abaca7ba4bf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Caltlgin Stsodaat <contact@fossdaily.xyz>
+
+pkgname='form-extractor'
+pkgver=2.8
+pkgrel=1
+pkgdesc='Extract form tags from html'
+arch=('any')
+url='https://www.timedicer.co.uk/programs/help/form-extractor.sh.php'
+license=('APACHE')
+depends=('ghostscript' 'imagemagick')
+source=("${pkgname}-${pkgver}::https://www.timedicer.co.uk/programs/${pkgname}.sh")
+sha256sums=('SKIP')
+
+package() {
+ install -Dm755 "${pkgname}-${pkgver}" "${pkgdir}/usr/bin/${pkgname}"
+}
+
+# vim: ts=2 sw=2 et: