summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-03-17 07:49:26 +0200
committerDimitris Kiziridis2020-03-17 07:49:26 +0200
commit188df4c70fb812e0381c823e0b3bcbbe15d40d64 (patch)
tree908852273cb75ee78f75dac9555d5dab46c63966 /PKGBUILD
downloadaur-188df4c70fb812e0381c823e0b3bcbbe15d40d64.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..037af6941051
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+
+pkgname=fortio-bin
+pkgver=1.3.1
+pkgrel=1
+pkgdesc='Fortio load testing library, command line tool, advanced echo server and web UI in go (golang). Allows to specify a set query-per-second load and record latency histograms and other useful stats'
+arch=('x86_64')
+url="https://fortio.org"
+license=('Apache2')
+makedepends=('tar')
+provides=('fortio')
+noextract=("${pkgname}-${pkgver}")
+source=("${pkgname}-${pkgver}::https://github.com/fortio/fortio/releases/download/v${pkgver}/fortio-linux_x64-${pkgver}.tgz")
+md5sums=('9b9c93009f5a87174826031476db4887')
+
+package() {
+ cd "${srcdir}"
+ tar xf $pkgname-$pkgver -C $pkgdir/
+}
+# vim:set ts=2 sw=2 et: \ No newline at end of file