summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorazertyfun2019-02-09 01:03:30 +0100
committerazertyfun2019-02-09 01:09:44 +0100
commit981384cba652e0f2e8f7d3f63e533ace2e6c1578 (patch)
treeb438129de0ff93d820596041e27cf40a3d7e7931 /PKGBUILD
downloadaur-981384cba652e0f2e8f7d3f63e533ace2e6c1578.tar.gz
First commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..06c531b22177
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Nathan Monfils <nathan.monfils@hotmail.fr>
+
+pkgname=fortune-mod-portal-game
+pkgver=1.0
+pkgrel=1
+pkgdesc="Portal and Portal 2 fortune cookie file"
+url="https://en.wikiquote.org/"
+arch=('any')
+license=('unknown')
+depends=('fortune-mod')
+conflicts=('fortune-mod-portal')
+groups=('fortune-mods')
+source=(portal)
+md5sums=('8fa36b14727d84000930069164de5cf5')
+
+build() {
+ cd "$srcdir"
+ strfile portal portal.dat
+}
+
+package () {
+ install -D -m644 portal $pkgdir/usr/share/fortune/portal
+ install -D -m644 portal.dat $pkgdir/usr/share/fortune/portal.dat
+}