summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStefan Husmann2016-04-13 18:56:28 +0200
committerStefan Husmann2016-04-13 18:56:28 +0200
commit523ed9f3e0fd2b73f4e792b304ccf7b0f1c4932c (patch)
tree6e4f5514dc0ba70079db8e0d2cca17f66b3e95ea /PKGBUILD
parentb3606b36e02d700a585fe1c58e5e880e7fe8e28e (diff)
downloadaur-523ed9f3e0fd2b73f4e792b304ccf7b0f1c4932c.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4b829fafda8f..01e787e720ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,8 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=fotoxx
-pkgver=16.03.1
+pkgver=16.04.1
pkgrel=1
-
pkgdesc="A program for improving image files made with a digital camera"
url="http://www.kornelix.net/fotoxx/fotoxx.html"
arch=('i686' 'x86_64')
@@ -13,21 +12,21 @@ makedepends=('xdg-utils')
optdepends=('mashup: for composing pages to print from within fotoxx'
'brasero: for burning')
source=("http://www.kornelix.net/downloads/tarballs/$pkgname-$pkgver.tar.gz")
-md5sums=('a7f2503a4b17855680e0b5b60def27ee')
+md5sums=('59544973fc74be73cab14885dff838cb')
install=fotoxx.install
prepare() {
- cd "$srcdir"/$pkgname-$pkgver
+ cd $pkgname-$pkgver
sed -i 's+xdg-deskto+#xdg-deskto+' Makefile
}
build() {
- cd "$srcdir"/$pkgname-$pkgver
+ cd $pkgname-$pkgver
CXX=g++ make PREFIX=/usr
}
package() {
- cd "$srcdir"/$pkgname-$pkgver
+ cd $pkgname-$pkgver
make DESTDIR=$pkgdir PREFIX=/usr install
chmod o+r "$pkgdir"/usr/share/fotoxx/data/{edit-menus-es,edit-menus-ca,KB-shortcuts-es,KB-shortcuts-ca}
rm -r "$pkgdir"/usr/share/appdata