summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2017-04-12 21:42:35 +0200
committerhaawda2017-04-12 21:42:35 +0200
commita897d13ed971968974567ca9ef452ce8810373bb (patch)
tree52e0ddc493a5bbf3dd23c6ba10040358879637bf /PKGBUILD
parentb188da3076d46cb27deb773248a4ee0728e47722 (diff)
downloadaur-a897d13ed971968974567ca9ef452ce8810373bb.tar.gz
update with new patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 49ee4200040d..b86f552ab258 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,25 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=fotoxx
-pkgver=17.04
+pkgver=17.04.1
pkgrel=1
pkgdesc="A program for improving image files made with a digital camera"
url="http://www.kornelix.net/fotoxx/fotoxx.html"
arch=('i686' 'x86_64')
license=('GPL3')
-depends=('libraw' 'gtk3' 'libchamplain' 'perl-image-exiftool>=0.8.6')
-makedepends=('xdg-utils')
+depends=('libraw' 'gtk3' 'libchamplain' 'perl-image-exiftool>=0.8.6' 'xdg-utils')
optdepends=('mashup: for composing pages to print from within fotoxx'
- 'brasero: for burning')
-source=("http://www.kornelix.net/downloads/tarballs/$pkgname-$pkgver.tar.gz")
-md5sums=('93778e78ac90cab962a2fbca2c13c81b')
+ 'rawtherapee: for raw image processing'
+ 'dvd+rw-tools: for burning CDs,DVDs or BlueRays'
+ 'hugin: for panorama photos')
+source=("http://www.kornelix.net/downloads/tarballs/$pkgname-$pkgver.tar.gz" 'no_leafpad.patch')
+sha512sums=('35953990681dd9e0c03848040059b174673ed3deffd8c62af88f40f7589c0b4955e5603736111dcd86f1d39cff45c31a5763eba8628ef5164f1b6234b1aef141'
+ '803282be84e5065addb10841ed22c81821897f65b4efecf460d150c322e89384a2b13346cae832b5923d6634436e4b672ba72b3c1d56dd5cd2f2f4749c724b82')
options=('!makeflags')
prepare() {
cd $pkgname-$pkgver
- sed -i 's+xdg-deskto+#xdg-deskto+' Makefile
+ patch -Np1 < "$srcdir"/no_leafpad.patch || true
}
build() {