summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPieter Goetschalckx2018-01-03 12:08:55 +0100
committerPieter Goetschalckx2018-01-03 12:08:55 +0100
commit7b2771d73d9bdcc7ded3d80e26744c2dcb448767 (patch)
tree8abd13211456ed0671554a6969200e8d77b3b9ae /PKGBUILD
parent35fe1319202e85c258b29f7dea2d9bf99159bf98 (diff)
downloadaur-7b2771d73d9bdcc7ded3d80e26744c2dcb448767.tar.gz
Revert fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0707ce035453..5d62e1a79af8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ prepare() {
build() {
cd "$pkgname-${pkgver//_/-}"
yarn install --production --non-interactive
- yarn add electron-builder@19.45.5 gulpjs/gulp#4.0
+ yarn add electron-builder gulpjs/gulp#4.0
node_modules/.bin/gulp build
node_modules/.bin/electron-builder --linux dir
}