summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGötz Christ2016-08-15 10:50:58 -0500
committerGötz Christ2016-08-15 10:50:58 -0500
commit1a17a3afe3836bd23c3ffc8201226943514b4d5a (patch)
treef23c02da69607573d77aba64552b1d2a1566cab3 /PKGBUILD
parent42ed26f0d3b8511c95a1ceb121b058515fef4569 (diff)
downloadaur-freefall.tar.gz
Minor tweaks. No new source version, it didn't change.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a49f0d8e889d..accc461f4389 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,21 +5,21 @@ pkgname=freefall
pkgver=3.d74aae4e
pkgrel=3
pkgdesc='Disk protection for HP/DELL machines.'
-arch=(i686 x86_64)
-url=https://github.com/torvalds/linux/tree/master/tools/laptop/freefall
-license=(GPL2)
-depends=(glibc)
-replaces=(hpfall hpfall-git)
-source=(https://raw.githubusercontent.com/torvalds/linux/v4.2/tools/laptop/freefall/freefall.c
+arch=('i686' 'x86_64')
+url="https://github.com/torvalds/linux/tree/master/tools/laptop/freefall"
+license=('GPL2')
+depends=('glibc')
+replaces=('hpfall' 'hpfall-git')
+source=(https://raw.githubusercontent.com/torvalds/linux/v4.7/tools/laptop/freefall/freefall.c
freefall@.service)
sha256sums=('6fad3e93be9fdb5fbf87ced466961d0c3190614bf5e8efdb0fa20071f4dc06ba'
'bed4b24d02dec15fa2352472fc372f43d5d0ecd499c6d27333b806d6cc2b031a')
build() {
- gcc $CFLAGS $CPPFLAGS -o freefall freefall.c
+ gcc $CFLAGS $CPPFLAGS -o freefall freefall.c
}
package() {
- install -Dm755 freefall "$pkgdir/usr/bin/freefall"
- install -Dm644 freefall@.service "$pkgdir/usr/lib/systemd/system/freefall@.service"
+ install -Dm755 freefall "$pkgdir/usr/bin/freefall"
+ install -Dm644 freefall@.service "$pkgdir/usr/lib/systemd/system/freefall@.service"
}