summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbrando568942017-03-15 13:04:11 -0400
committerbrando568942017-03-15 13:04:11 -0400
commit224b35d99e206fd6b4d51954bba8c326dbfa8559 (patch)
tree693deff413a6fc2bc1f0636302142add1cc5bcbb /PKGBUILD
parent3facc932bea22648bdb8f965862bca8e48e04513 (diff)
downloadaur-224b35d99e206fd6b4d51954bba8c326dbfa8559.tar.gz
shortened path
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93d3f1b32dac..9d1857db3280 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ build() {
package() {
cd "$_pkgname"
make DESTDIR="$pkgdir/" install
- cd "$srcdir/freenas-vm-tools/systemd"
+ cd systemd
mkdir -p $pkgdir/usr/lib/systemd/system
install -m755 freenas-vm-tools.service $pkgdir/usr/lib/systemd/system/freenas-vm-tools.service
}