summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVojtech Kral2015-06-16 22:11:59 +0200
committerVojtech Kral2015-06-16 22:11:59 +0200
commit94cdc2a2c7c16cc5d84d33bb4594d3677e53a54d (patch)
tree924ce4fc88bb717579f2a2a9296dcb285204e417 /PKGBUILD
parentd4c75af346b17ceae6d03d86362374461f9f8a9d (diff)
downloadaur-94cdc2a2c7c16cc5d84d33bb4594d3677e53a54d.tar.gz
Fix: find usage
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 94de7bf5d181..fbd6f2b61927 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ package()
# Copy data and fix permissions
install -d "$pkgdir/usr/share/$pkgname"
cp -rf frd.jar lib/ lookandfeel/ search/ objectdb.conf "$pkgdir/usr/share/$pkgname/"
- find "$pkgdir/usr/share/$pkgname" -type f -exec chmod 644 '{}'
+ find "$pkgdir/usr/share/$pkgname" -type f -exec chmod 644 '{}' \;
# Install bin, icon and desktop file
install -Dm 755 "$srcdir/$pkgname.sh" "$pkgdir/usr/bin/$pkgname"