summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristian Hesse2018-05-24 20:08:24 +0200
committerChristian Hesse2018-05-24 20:08:24 +0200
commit14b026e8faa6889feb4e6d4f6e66e6fad08bb60f (patch)
tree000a38c3735b3375200e653ac7829ffec81ffed4 /PKGBUILD
parent83cbf3eb0e3cd5d6a5aa05a5059e77ed534cb68d (diff)
downloadaur-14b026e8faa6889feb4e6d4f6e66e6fad08bb60f.tar.gz
commit freerdp-git 2.0.0.rc2.r150.ge90184cc5-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4555b2a1e70e..eab31c3e0fb3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=freerdp-git
pkgdesc='Free RDP client - git checkout'
-pkgver=2.0.0.rc2.r148.g9460f4292
+pkgver=2.0.0.rc2.r150.ge90184cc5
pkgrel=1
depends=('openssl' 'libxcursor' 'libcups' 'alsa-lib' 'libxext' 'libxdamage'
'ffmpeg' 'libxkbfile' 'libxinerama' 'libxv' 'openh264')
@@ -23,11 +23,11 @@ pkgver() {
printf '%s.r%s.g%s' \
"$(sed -e "s/^${pkgname%%-git}//" -e 's/^[-_/a-zA-Z]\+//' -e 's/[-_+]/./g' <<< ${GITTAG})" \
"$(git rev-list --count ${GITTAG}..)" \
- "$(git log -1 --format='%h')"
+ "$(git rev-parse --short HEAD)"
else
printf '0.r%s.g%s' \
"$(git rev-list --count master)" \
- "$(git log -1 --format='%h')"
+ "$(git rev-parse --short HEAD)"
fi
}