summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbrent s2015-09-26 18:33:31 -0400
committerbrent s2015-09-26 18:33:31 -0400
commita8b1e7a5147c987fad4c45b47c3da88e71d0b900 (patch)
treeb626e3162ca356ca9d4a554fac6b085522ba3fdd /PKGBUILD
parentc0614a48f770fd8076d526ef93c5232398d4a648 (diff)
downloadaur-a8b1e7a5147c987fad4c45b47c3da88e71d0b900.tar.gz
fixing python
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 22d9c6a30a25..f4757cf7ada2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -69,7 +69,7 @@ _disabled_modules=(languages/mod_spidermonkey
pkgname='freeswitch'
pkgver='1.6'
-pkgrel='5'
+pkgrel='6'
pkgdesc="An opensource and free (libre, price) telephony system, similar to Asterisk."
arch=('i686'
'x86_64')
@@ -131,9 +131,8 @@ disable_module() {
}
build() {
- mkdir -p ${pkgdir}/bin
- ln -sf /usr/bin/python2 ${pkgdir}/bin/python
- PATH="${pkgdir}/bin:${PATH}"
+ ln -sf /usr/bin/python2 ${srcdir}/python
+ PATH="${srcdir}:${PATH}"
cd ${srcdir}/${_pkgname}
# BUILD BEGINS
@@ -176,8 +175,7 @@ build() {
make
PATH=${_pathorig}
- rm -f ${pkgdir}/bin/python
- rmdir ${pkgdir}/bin
+ rm -f ${srcdir}/python
}
enable_mod_xml() {