summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJack Johannesen2020-09-26 16:09:02 -0400
committerJack Johannesen2020-09-26 16:09:02 -0400
commit87cc1c887a53e11bdb4caba391b96e2bdf5df0b0 (patch)
tree347286c377516704d6b140cc0750f0d57f1b0cb3 /PKGBUILD
downloadaur-87cc1c887a53e11bdb4caba391b96e2bdf5df0b0.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e419be20ff89
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+
+# Maintainer: Jack Johannesen <jack AT insertdomain DOT name>
+
+pkgname="freshfetch"
+pkgver=0.1.2
+pkgrel=1
+pkgdesc="A fresh take on Neofetch"
+arch=('x86_64')
+url="https://github.com/K4rakara/freshfetch"
+license=('MIT')
+depends=()
+makedepends=()
+optdepends=('xrandr' 'xwininfo')
+provides=('freshfetch')
+conflicts=('freshfetch-git')
+source=("https://github.com/K4rakara/$pkgname/releases/download/v$pkgver/freshfetch.tar.gz")
+md5sums=('6c7c4073911fbf9e1d83539ec072f51a')
+noextract=('freshfetch.tar.gz')
+
+package() {
+ cd $pkgdir;
+ tar -xzvf $srcdir/../freshfetch.tar.gz;
+ chown root:root usr/bin/freshfetch;
+}
+