summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWorMzy Tykashi2023-12-29 21:38:28 +0000
committerWorMzy Tykashi2023-12-29 21:38:28 +0000
commit11ab891877b31d528b6cba47d39b6d108b80cd83 (patch)
tree321232da1aad364b4d14fcb58a87ed670a2982d5 /PKGBUILD
parentcda44ccfe6128f7c5da20b1472db6ecf0d5ea559 (diff)
downloadaur-freshplayerplugin-git.tar.gz
Disable broken hw decode (ffmpeg updates)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2d733f4f50b2..332e2c767662 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,13 +7,13 @@
# Contributor: zman0900 <zman0900@gmail.com>
pkgname=freshplayerplugin-git
-pkgver=0.3.9.r6.g58596f4
+pkgver=0.3.11.r4.g0f46d4a
pkgrel=1
pkgdesc='PPAPI-host NPAPI-plugin adapter.'
arch=('i686' 'x86_64')
url='https://github.com/i-rinat/freshplayerplugin'
license=('MIT')
-depends=('pango' 'alsa-lib' 'freetype2' 'libevent' 'libgl' 'v4l-utils' 'ffmpeg' 'icu' 'libxrandr' 'libxcursor' 'pepper-flash')
+depends=('pango' 'alsa-lib' 'freetype2' 'libevent' 'libgl' 'v4l-utils' 'icu' 'libxrandr' 'libxcursor' 'pepper-flash')
makedepends=('cmake' 'ragel' 'git')
conflicts=('freshplayerplugin')
source=("${pkgname}::git+${url}")
@@ -30,7 +30,7 @@ prepare() {
build() {
cd ${pkgname}/build
- cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr ..
+ cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr -DWITH_HWDEC=OFF ..
make
}