summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSukanka2021-08-22 19:02:15 +0800
committerSukanka2021-08-22 19:02:15 +0800
commitfe73fb2ceb2dd2728d804234ee5410413284adce (patch)
tree806563d2f511238a7d4c6339f8798c0c1c89b920 /PKGBUILD
parent6532b201146c0b0100fbf5253070699b6841bb88 (diff)
downloadaur-fe73fb2ceb2dd2728d804234ee5410413284adce.tar.gz
update to 12.6.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c60800a7bae9..dcdedc773cf5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: sukanka <su975853527 at gmail dot com>
pkgname=frhelper
-pkgver=12.5.3
-_date=2021-04-14
+pkgver=12.6.5
+_date=2021-08-19
_lang=fr
_flang=French
-pkgrel=2
+pkgrel=1
pkgdesc="Proprietary ${_flang} dictionary software for linux"
arch=('x86_64')
url="https://www.eudic.net/v4/${_lang}/app/${pkgname}"
@@ -17,7 +17,7 @@ depends=(
)
provides=("eudic-${_lang}")
source=("${pkgname}-${pkgver}.deb::https://static.frdic.com/pkg/${pkgname}.deb?v=${_date}")
-sha512sums=('95ca8e7b198859215ae7b8cafc67a86c0d9aec45fca64fa6898df25d6254930a53f3543ed27cd73a6bc72d5f0a7965cf603a18b8d52840aedf258a52f2d62199')
+sha512sums=('a24d2ad7b3662b2153194f7c043a23fcac312bf21e5a0a1825fbc44f044be594c29cd70d7f046c622ea6b80d17b02f5d886ddd7a1f858343f7a106ca9a4560a5')
# sometime use curl to download source deb, throws 404 not found.
# user other UA instead of origion one fixed it.
@@ -51,6 +51,6 @@ package() {
${pkgdir}/usr/share/${_dirname}/qt.conf
# remove unused files.
- rm -rf ${pkgdir}/usr/share/${_dirname}/{gstreamer-1.0,lib,libcrypto.so.1.0.0,libssl.so.1.0.0,AppRun,plugins}
+ rm -rf ${pkgdir}/usr/share/${_dirname}/{gstreamer-1.0,lib,libcrypto.so.1.0.0,libssl.so.1.0.0,AppRun,plugins,lib*}
}
# vim: ts=2 sw=2 et: