summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWilliam Brown2020-12-15 21:21:28 -0800
committerWilliam Brown2020-12-15 21:21:28 -0800
commit98fa45c230f8009e28c91b22cb1261ccb6dba1d7 (patch)
treebe01dfce90e0f59c57a339200e2f8a369c95ddfc /PKGBUILD
parente77e01d6eb122a3d4ac0a252149c4c85bafd1ddd (diff)
downloadaur-98fa45c230f8009e28c91b22cb1261ccb6dba1d7.tar.gz
Fix error with symlink.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 52ee1a0f005f..f2817365cdd7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Cobalt Space <cobaltspace@protonmail.com>
pkgname="ftba"
pkgver="202011261605_2be2c6a678_release"
-pkgrel="3"
+pkgrel="4"
arch=("any")
pkgdesc="Offers many different styles of Minecraft modpacks to the community."
source=("https://apps.modpacks.ch/FTBApp/release/${pkgver//_/-}/FTBA_linux_${pkgver//_/-}.deb" "ftbapp.desktop")
@@ -15,5 +15,6 @@ package() {
cp "$srcdir/ftbapp.desktop" "$pkgdir/usr/share/applications"
rm -R $pkgdir/opt/FTBA/{jre,bin/{ftbapp.app,{,**/}*.{exe,dll}}}
chmod +x "$pkgdir/opt/FTBA/bin/ftb-app"
- ln -s "$pkgdir/opt/FTBA/FTBApp" "$pkgdir/usr/bin"
+ cd "$pkgdir"
+ ln -rs ./opt/FTBA/FTBApp ./usr/bin
}