summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTheJackiMonster2021-01-07 00:24:24 +0100
committerTheJackiMonster2021-01-07 00:24:24 +0100
commit6707978c9c1a59820062a3b92a92df788fe2b8b0 (patch)
treee22c9fe3d5039cfaf1fc1690f1f1a65ac85a5f0a /PKGBUILD
parent2ffe953f0a496216dd28cdc8029262ff3fc7859e (diff)
downloadaur-6707978c9c1a59820062a3b92a92df788fe2b8b0.tar.gz
Add dependencies
Signed-off-by: TheJackiMonster <thejackimonster@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a3eefc59e96b..ef802e468a37 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,10 +4,10 @@ pkgname=funemustation-git
_name=funemustation
_export=FunEmuStation_Launcher
pkgver=r9.407c919
-pkgrel=1
+pkgrel=2
pkgdesc="A simple but elegant launcher of emulators and pc games"
url="https://dannygaray60.itch.io/funemustation-launcher"
-depends=()
+depends=('libxcursor' 'libxinerama' 'freetype2' 'alsa-lib' 'libxrandr' 'libxi' 'libglvnd')
makedepends=('godot' 'git')
optdepends=()
license=('GPL3')
@@ -29,7 +29,7 @@ build() {
echo "cd /usr/share/$_name" >> "bin/${_name}"
echo "./${_export}.x86_64" >> "bin/${_name}"
- godot-headless --no-window --path "." --export "Linux/X11" "bin/${_export}.x86_64"
+ godot --no-window --path "." --export "Linux/X11" "bin/${_export}.x86_64"
}
package() {