summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJared Johnson2019-09-16 18:21:13 -0400
committerJared Johnson2019-09-16 18:21:13 -0400
commit99e49dffe167663050b47ec1153237c93a566fdd (patch)
treef17835259cdbadeb479fe245f70d782f606690e7 /PKGBUILD
parent79ee6ce26cbcd4c8cdd7d926b87f831c33aaab8d (diff)
downloadaur-99e49dffe167663050b47ec1153237c93a566fdd.tar.gz
Revert symlink
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eb4e8e571982..2ef15f3b1c61 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,9 +34,10 @@ package() {
install -dm755 "${pkgdir}/usr/share/applications"
install -dm755 "${pkgdir}/usr/share/icons/hicolor/48x48/apps"
+ install -m755 lib/fvim-linux-launcher "${pkgdir}/usr/bin/fvim"
install Assets/fvim.png "${pkgdir}/usr/share/icons/hicolor/48x48/apps/fvim.png"
install lib/fvim.desktop "${pkgdir}/usr/share/applications/fvim.desktop"
cp -dpr bin/Release/netcoreapp3.0/linux-x64/* "${pkgdir}/usr/share/fvim"
chmod 755 "${pkgdir}/usr/share/fvim/FVim"
- ln -sf "${pkgdir}/usr/share/fvim/FVim" "${pkgdir}/usr/bin/fvim"
+ chmod 755 "${pkgdir}/usr/bin/fvim"
}