summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntonio Rojas2019-04-03 06:22:40 +0000
committerAntonio Rojas2019-04-03 06:22:40 +0000
commit5ef6913acc0c1923e6eaadd4293e33a6767116a3 (patch)
treefbca66d2dca9d2008741d4514561edabb1f5df93 /PKGBUILD
downloadaur-5ef6913acc0c1923e6eaadd4293e33a6767116a3.tar.gz
Dropped from repos
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ccfb6a9f20d0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Eric BĂ©langer <eric@archlinux.org>
+
+pkgname=fvwm-crystal
+pkgver=3.4.1
+pkgrel=3
+pkgdesc="Transparent Themes for fvwm"
+arch=('any')
+url="http://fvwm-crystal.sourceforge.net/"
+license=('GPL')
+depends=('fvwm' 'imagemagick' 'feh' 'trayer' 'xdg-user-dirs' 'python2')
+options=('!makeflags')
+source=(http://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}-${pkgver}.tar.gz)
+sha1sums=('afa5a8a2dbc0454c0809ed46a04cea7d17420fb0')
+
+package() {
+ cd ${pkgname}-${pkgver}
+ make DESTDIR="${pkgdir}" prefix=/usr install
+}