summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author183amir2015-07-03 00:43:27 +0900
committer183amir2015-07-03 00:43:27 +0900
commit8e2f39f585c7fa56d0765043acd6055749a392af (patch)
treebf35248f8231a603a029c79381f94983053e8e1e /PKGBUILD
parentc587d3b9d86614f8f0b9c8392415acb3306ac25c (diff)
downloadaur-8e2f39f585c7fa56d0765043acd6055749a392af.tar.gz
new version. change of deps
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 861850fe9d8f..bdac4b3961cb 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
# Maintainer: Amir Mohammadi <183.amir@gmail.com>
pkgname=gahshomar
-pkgver=4.3.3
-pkgrel=2
+pkgver=4.3.4
+pkgrel=1
pkgdesc="A Persian (Jalali/Farsi) calendar"
-arch=('any')
+arch=(i686 x86_64)
url="https://gahshomar.github.io/gahshomar/"
license=('GPL3')
replaces=('persian-calendar')
conflicts=('persian-calendar')
-depends=('python-gobject' 'jcal-git' 'libpeas' 'gtk3' 'gsettings-desktop-schemas' 'yelp')
-makedepends=('intltool' 'yelp-tools' 'gnome-common') # 'gobject-introspection'
+depends=('python-gobject' 'jcal-git' 'libpeas')
+# makedepends=('intltool' 'yelp-tools' 'gnome-common') # 'gobject-introspection'
optdepends=('libappindicator-gtk3: for the app indicator plugin'
'gnome-shell: for the gnome-shell extension')
install=gahshomar.install
-source=($pkgname-$pkgver.tar.gz::https://github.com/Gahshomar/$pkgname/archive/v$pkgver.tar.gz)
-md5sums=('2a2dd73e35c993a4d333befb225bc638')
+source=($pkgname-$pkgver.tar.gz::https://github.com/Gahshomar/gahshomar/releases/download/v$pkgver/gahshomar-$pkgver.tar.gz)
+md5sums=('592715282d04f163de3aecbf1763787a')
build() {
cd $srcdir/$pkgname-$pkgver
- ./autogen.sh --prefix=/usr --disable-schemas-compile
+ ./configure --prefix=/usr --disable-schemas-compile
make
}